<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <title>Private Division Teams Up with Moon Studios, League of Geeks, and Roll7 on Upcoming New Games | | Consumer Electronics Net</title>

<!-- All In One SEO Pack 3.6.2[203,336] -->

<meta name="keywords" content="consumer electronics"/>

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.music.consumerelectronicsnet.com/#organization","url":"http://www.music.consumerelectronicsnet.com/","name":"Consumer Electronics Net","sameAs":[]},{"@type":"WebSite","@id":"http://www.music.consumerelectronicsnet.com/#website","url":"http://www.music.consumerelectronicsnet.com/","name":"Consumer Electronics Net","publisher":{"@id":"http://www.music.consumerelectronicsnet.com/#organization"}},{"@type":"WebPage","@id":"http://www.music.consumerelectronicsnet.com/private-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games/#webpage","url":"http://www.music.consumerelectronicsnet.com/private-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games/","inLanguage":"en-US","name":"Private Division Teams Up with Moon Studios, League of Geeks, and Roll7 on Upcoming New Games","isPartOf":{"@id":"http://www.music.consumerelectronicsnet.com/#website"},"breadcrumb":{"@id":"http://www.music.consumerelectronicsnet.com/private-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"http://www.music.consumerelectronicsnet.com/private-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games/#primaryimage","url":"http://www.music.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg","width":645,"height":314},"primaryImageOfPage":{"@id":"http://www.music.consumerelectronicsnet.com/private-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games/#primaryimage"},"datePublished":"2020-07-29T15:04:01+00:00","dateModified":"2020-07-29T15:04:01+00:00"},{"@type":"Article","@id":"http://www.music.consumerelectronicsnet.com/private-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games/#article","isPartOf":{"@id":"http://www.music.consumerelectronicsnet.com/private-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games/#webpage"},"author":{"@id":"http://www.music.consumerelectronicsnet.com/author/user/#author"},"headline":"Private Division Teams Up with Moon Studios, League of Geeks, and Roll7 on Upcoming New Games","datePublished":"2020-07-29T15:04:01+00:00","dateModified":"2020-07-29T15:04:01+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.music.consumerelectronicsnet.com/private-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games/#webpage"},"publisher":{"@id":"http://www.music.consumerelectronicsnet.com/#organization"},"articleSection":"Consumer Electronics","image":{"@type":"ImageObject","@id":"http://www.music.consumerelectronicsnet.com/private-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games/#primaryimage","url":"http://www.music.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg","width":645,"height":314}},{"@type":"Person","@id":"http://www.music.consumerelectronicsnet.com/author/user/#author","name":"Staff","sameAs":[]},{"@type":"BreadcrumbList","@id":"http://www.music.consumerelectronicsnet.com/private-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.music.consumerelectronicsnet.com/","url":"http://www.music.consumerelectronicsnet.com/","name":"Consumer Electronics net"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.music.consumerelectronicsnet.com/private-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games/","url":"http://www.music.consumerelectronicsnet.com/private-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games/","name":"Private Division Teams Up with Moon Studios, League of Geeks, and Roll7 on Upcoming New Games"}}]}]}</script>
<link rel="canonical" href="http://www.music.consumerelectronicsnet.com/private-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games/"/>
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Consumer Electronics Net &raquo; Feed" href="http://www.music.consumerelectronicsnet.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Consumer Electronics Net &raquo; Comments Feed" href="http://www.music.consumerelectronicsnet.com/comments/feed/"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">var mi_version='7.11.0';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-79362-2';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}if(__gaTrackerIsOptedOut()){window[disableStr]=true;}function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}if('undefined'===typeof gaOptout){function gaOptout(){__gaTrackerOptout();}}if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-79362-2','auto');__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.music.consumerelectronicsnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='http://www.music.consumerelectronicsnet.com/wp-includes/css/dist/block-library/A.style.min.css,qver=5.4.2.pagespeed.cf._93gOJAMuK.css' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-css' href='http://www.music.consumerelectronicsnet.com/wp-content/themes/covernews/assets/bootstrap/css/A.bootstrap.min.css,qver=5.4.2.pagespeed.cf.xvGrzv3sRR.css' type='text/css' media='all'/>
<link rel='stylesheet' id='covernews-style-css' href='http://www.music.consumerelectronicsnet.com/wp-content/themes/covernews/A.style.css,qver=5.4.2.pagespeed.cf.zr24FDDW3P.css' type='text/css' media='all'/>
<style id='newswords-css' media='all'>body span.menu-description{background:#0076b5}</style>
<link rel='stylesheet' id='font-awesome-v5-css' href='http://www.music.consumerelectronicsnet.com/wp-content/themes/covernews/assets/font-awesome-v5/css/A.fontawesome-all.min.css,qver=5.4.2.pagespeed.cf.eObw6R2B_x.css' type='text/css' media='all'/>
<style id='slick-css' media='all'>.slick-slider{position:relative;display:block;box-sizing:border-box;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-touch-callout:none;-khtml-user-select:none;-ms-touch-action:pan-y;touch-action:pan-y;-webkit-tap-highlight-color:transparent}.slick-list{position:relative;display:block;overflow:hidden;margin:0;padding:0}.slick-list:focus{outline:none}.slick-list.dragging{cursor:pointer;cursor:hand}.slick-slider .slick-track,.slick-slider .slick-list{-webkit-transform:translate3d(0,0,0);-moz-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);-o-transform:translate3d(0,0,0);transform:translate3d(0,0,0)}.slick-track{position:relative;top:0;left:0;display:block}.slick-track:before,.slick-track:after{display:table;content:''}.slick-track:after{clear:both}.slick-loading .slick-track{visibility:hidden}.slick-slide{display:none;float:left;height:100%;min-height:1px}[dir='rtl'] .slick-slide{float:right}.slick-slide img{display:block}.slick-slide.slick-loading img{display:none}.slick-slide.dragging img{pointer-events:none}.slick-initialized .slick-slide{display:block}.slick-loading .slick-slide{visibility:hidden}.slick-vertical .slick-slide{display:block;height:auto;border:1px solid transparent}.slick-arrow.slick-hidden{display:none}</style>
<link rel='stylesheet' id='covernews-google-fonts-css' href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Lato:400,300,400italic,900,700&#038;subset=latin,latin-ext' type='text/css' media='all'/>
<style id='addtoany-css' media='all'>.addtoany_content{clear:both;margin:16px auto}.addtoany_header{margin:0 0 16px}.addtoany_list{display:inline;line-height:16px}.addtoany_list a,.widget .addtoany_list a{border:0;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle}.addtoany_list a img{border:0;display:inline-block;opacity:1;overflow:hidden;vertical-align:baseline}.addtoany_list a span{display:inline-block;float:none}.addtoany_list.a2a_kit_size_32 a{font-size:32px}.addtoany_list.a2a_kit_size_32 a:not(.addtoany_special_service)>span{height:32px;line-height:32px;width:32px}.addtoany_list a:not(.addtoany_special_service)>span{border-radius:4px;display:inline-block;opacity:1}.addtoany_list a .a2a_count{position:relative;vertical-align:top}.addtoany_list a:hover,.widget .addtoany_list a:hover{border:0;box-shadow:none}.addtoany_list a:hover img,.addtoany_list a:hover span{opacity:.7}.addtoany_list a.addtoany_special_service:hover img,.addtoany_list a.addtoany_special_service:hover span{opacity:1}.addtoany_special_service{display:inline-block;vertical-align:middle}.addtoany_special_service a,.addtoany_special_service div,.addtoany_special_service div.fb_iframe_widget,.addtoany_special_service iframe,.addtoany_special_service span{margin:0;vertical-align:baseline!important}.addtoany_special_service iframe{display:inline;max-width:none}a.addtoany_share.addtoany_no_icon span.a2a_img_text{display:none}a.addtoany_share img{border:0;width:auto;height:auto}</style>
<script type='text/javascript'>//<![CDATA[
var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/www.music.consumerelectronicsnet.com","hash_tracking":"false"};
//]]></script>
<script type='text/javascript' src='http://www.music.consumerelectronicsnet.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js,qver=7.11.0.pagespeed.jm.vKagdo77HR.js'></script>
<script type='text/javascript' src='http://www.music.consumerelectronicsnet.com/wp-includes/js/jquery/jquery.js,qver=1.12.4-wp.pagespeed.jm.gp20iU5FlU.js'></script>
<script src="http://www.music.consumerelectronicsnet.com/wp-includes,_js,_jquery,_jquery-migrate.min.js,qver==1.4.1+wp-content,_plugins,_add-to-any,_addtoany.min.js,qver==1.1.pagespeed.jc.eay7mLb9t2.js"></script><script>eval(mod_pagespeed_mUhmJEi5Tr);</script>
<script>eval(mod_pagespeed_2MlMjfgRko);</script>
<link rel='https://api.w.org/' href='http://www.music.consumerelectronicsnet.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.music.consumerelectronicsnet.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.music.consumerelectronicsnet.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='KDDI Selects VisualOn Media Player to Deliver High-Quality Streaming Video Services for its au Smart Pass Subscribers' href='http://www.music.consumerelectronicsnet.com/kddi-selects-visualon-media-player-to-deliver-high-quality-streaming-video-services-for-its-au-smart-pass-subscribers/'/>
<link rel='next' title='Ossia to Partner With Toyoda Gosei, a Toyota Group Company' href='http://www.music.consumerelectronicsnet.com/ossia-to-partner-with-toyoda-gosei-a-toyota-group-company/'/>
<meta name="generator" content="WordPress 5.4.2"/>
<link rel='shortlink' href='http://www.music.consumerelectronicsnet.com/?p=9437'/>
<link rel="alternate" type="application/json+oembed" href="http://www.music.consumerelectronicsnet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.music.consumerelectronicsnet.com%2Fprivate-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.music.consumerelectronicsnet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.music.consumerelectronicsnet.com%2Fprivate-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games%2F&#038;format=xml"/>

<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>
<script id="wpcp_disable_selection" type="text/javascript">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</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">//<![CDATA[
document.ondragstart=function(){return false;}
function nocontext(e){return false;}document.oncontextmenu=nocontext;
//]]></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script>        <style type="text/css">body .masthead-banner.data-bg:before{background:rgba(0,0,0,0)}.site-title a,.site-header .site-branding .site-title a:visited,.site-header .site-branding .site-title a:hover,.site-description{color:#eded50}.site-branding .site-title{font-size:40px}@media only screen and (max-width:640px){.header-layout-3 .site-header .site-branding .site-title,.site-branding .site-title{font-size:60px}}@media only screen and (max-width:375px){.header-layout-3 .site-header .site-branding .site-title,.site-branding .site-title{font-size:50px}}</style>
        <link rel="icon" href="http://www.music.consumerelectronicsnet.com/wp-content/uploads/2019/02/xcen_270-150x150.jpg.pagespeed.ic.NUJii3_eqe.jpg" sizes="32x32"/>
<link rel="icon" href="http://www.music.consumerelectronicsnet.com/wp-content/uploads/2019/02/xcen_270.jpg.pagespeed.ic.28UjV9_mDX.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="http://www.music.consumerelectronicsnet.com/wp-content/uploads/2019/02/xcen_270.jpg.pagespeed.ic.28UjV9_mDX.jpg"/>
<meta name="msapplication-TileImage" content="http://www.music.consumerelectronicsnet.com/wp-content/uploads/2019/02/cen_270.jpg"/>
</head>

<body class="post-template-default single single-post postid-9437 single-format-standard unselectable default-content-layout align-content-left">


<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="header-layout-1">
                <header id="masthead" class="site-header">
                        <div class="masthead-banner data-bg" data-background="http://www.consumerelectronicsnet.com/wp-content/uploads/2019/01/cropped-cen_fb-3.jpg">
                <div class="container">
                    <div class="row">
                        <div class="col-md-4">
                            <div class="site-branding">
                                                                    <p class="site-title font-family-1">
                                        <a href="http://www.music.consumerelectronicsnet.com/" rel="home">Consumer Electronics Net</a>
                                    </p>
                                
                                                            </div>
                        </div>
                        <div class="col-md-8">
                                                    </div>
                    </div>
                </div>
            </div>
            <nav id="site-navigation" class="main-navigation">
                <div class="container">
                    <div class="row">
                        <div class="kol-12">
                            <div class="navigation-container">



                                <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </span>
                                <span class="af-mobile-site-title-wrap">
                                                                <p class="site-title font-family-1">
                                <a href="http://www.music.consumerelectronicsnet.com/" rel="home">Consumer Electronics Net</a>
                            </p>
                        </span>
                                <div id="primary-menu" class="menu"></div>

                                <div class="cart-search">

                                    <div class="af-search-wrap">
                                        <div class="search-overlay">
                                            <a href="#" title="Search" class="search-icon">
                                                <i class="fa fa-search"></i>
                                            </a>
                                            <div class="af-search-form">
                                                <form role="search" method="get" class="search-form" action="http://www.music.consumerelectronicsnet.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>                                            </div>
                                        </div>
                                    </div>
                                </div>


                            </div>
                        </div>
                    </div>
                </div>
            </nav>
        </header>
    </div>

    <div id="content" class="container">


        <div class="em-breadcrumbs font-family-1">
                <div class="row">
                        <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3"/><meta name="itemListOrder" content="Ascending"/><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://www.music.consumerelectronicsnet.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.music.consumerelectronicsnet.com/category/consumer-electronics/" itemprop="item"><span itemprop="name">Consumer Electronics</span></a><meta itemprop="position" content="2"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="http://www.music.consumerelectronicsnet.com/private-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games/" itemprop="item"><span itemprop="name">Private Division Teams Up with Moon Studios, League of Geeks, and Roll7 on Upcoming New Games</span></a><meta itemprop="position" content="3"/></li></ul></div>                </div>
        </div>


            <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-9437" class="post-9437 post type-post status-publish format-standard has-post-thumbnail hentry category-consumer-electronics">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.music.consumerelectronicsnet.com/category/consumer-electronics/" alt="View all posts in Consumer Electronics"> 
                                 Consumer Electronics
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Private Division Teams Up with Moon Studios, League of Geeks, and Roll7 on Upcoming New Games</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    5 hours ago            </span>
                                </span>
                        

                    </div>
    </div>

        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="645" height="314" src="http://www.music.consumerelectronicsnet.com/wp-content/uploads/2019/02/xnews3.jpg.pagespeed.ic.dhy9DfbKlK.jpg" class="attachment-covernews-featured default-featured-img" alt="" srcset="http://www.music.consumerelectronicsnet.com/wp-content/uploads/2019/02/xnews3.jpg.pagespeed.ic.dhy9DfbKlK.jpg 645w, http://www.music.consumerelectronicsnet.com/wp-content/uploads/2019/02/xnews3-300x146.jpg.pagespeed.ic.gKqrcnS9xj.jpg 300w" sizes="(max-width: 645px) 100vw, 645px"/>                </div>
            
                </div>
    </header><!-- .entry-header -->                                    

    <div class="entry-content">
        <div class="qmodj5f21d70084dc9"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=1153&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.qmodj5f21d70084dc9{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.qmodj5f21d70084dc9{display:block}}@media screen and (min-width:769px) and (max-width:992px){.qmodj5f21d70084dc9{display:block}}@media screen and (min-width:768px) and (max-width:768px){.qmodj5f21d70084dc9{display:block}}@media screen and (max-width:767px){.qmodj5f21d70084dc9{display:block}}</style>
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.music.consumerelectronicsnet.com/private-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games/" data-a2a-title="Private Division Teams Up with Moon Studios, League of Geeks, and Roll7 on Upcoming New Games"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.music.consumerelectronicsnet.com%2Fprivate-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games%2F&amp;linkname=Private%20Division%20Teams%20Up%20with%20Moon%20Studios%2C%20League%20of%20Geeks%2C%20and%20Roll7%20on%20Upcoming%20New%20Games" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.music.consumerelectronicsnet.com%2Fprivate-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games%2F&amp;linkname=Private%20Division%20Teams%20Up%20with%20Moon%20Studios%2C%20League%20of%20Geeks%2C%20and%20Roll7%20on%20Upcoming%20New%20Games" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.music.consumerelectronicsnet.com%2Fprivate-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games%2F&amp;linkname=Private%20Division%20Teams%20Up%20with%20Moon%20Studios%2C%20League%20of%20Geeks%2C%20and%20Roll7%20on%20Upcoming%20New%20Games" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.music.consumerelectronicsnet.com%2Fprivate-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games%2F&amp;linkname=Private%20Division%20Teams%20Up%20with%20Moon%20Studios%2C%20League%20of%20Geeks%2C%20and%20Roll7%20on%20Upcoming%20New%20Games" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.music.consumerelectronicsnet.com%2Fprivate-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games%2F&amp;linkname=Private%20Division%20Teams%20Up%20with%20Moon%20Studios%2C%20League%20of%20Geeks%2C%20and%20Roll7%20on%20Upcoming%20New%20Games" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.music.consumerelectronicsnet.com%2Fprivate-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games%2F&amp;linkname=Private%20Division%20Teams%20Up%20with%20Moon%20Studios%2C%20League%20of%20Geeks%2C%20and%20Roll7%20on%20Upcoming%20New%20Games" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.music.consumerelectronicsnet.com%2Fprivate-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games%2F&amp;linkname=Private%20Division%20Teams%20Up%20with%20Moon%20Studios%2C%20League%20of%20Geeks%2C%20and%20Roll7%20on%20Upcoming%20New%20Games" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_digg" href="https://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Fwww.music.consumerelectronicsnet.com%2Fprivate-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games%2F&amp;linkname=Private%20Division%20Teams%20Up%20with%20Moon%20Studios%2C%20League%20of%20Geeks%2C%20and%20Roll7%20on%20Upcoming%20New%20Games" title="Digg" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.music.consumerelectronicsnet.com%2Fprivate-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games%2F&amp;linkname=Private%20Division%20Teams%20Up%20with%20Moon%20Studios%2C%20League%20of%20Geeks%2C%20and%20Roll7%20on%20Upcoming%20New%20Games" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://www.music.consumerelectronicsnet.com/private-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div>
<p class="bwalignc">
<i>Three in-development titles will grow the label&rsquo;s impressive portfolio with upcoming games from industry-leading creative talent</i>
</p>
<p>NEW YORK&#8211;(BUSINESS WIRE)&#8211;<a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.privatedivision.com%2F&amp;esheet=52257016&amp;newsitemid=20200729005040&amp;lan=en-US&amp;anchor=Private+Division&amp;index=1&amp;md5=b11d6363f1ee540e7ba4c0b6cbe3e1bb" rel="nofollow noopener noreferrer" shape="rect">Private Division</a>, a publishing label of Take-Two Interactive Software, Inc., today announced that they have signed three new publishing agreements with top independent developers Moon Studios, League of Geeks, and Roll7. These partnerships will expand Private Division&rsquo;s portfolio of titles that includes the <i>Kerbal Space Program</i> franchise, <i>The Outer Worlds</i>, <i>Ancestors: The Humankind Odyssey</i>, and <i>Disintegration</i>. Private Division empowers and supports the industry&rsquo;s leading creative talent in bringing their visions to life and land to consumers around the world.
</p>
<p><a href="https://mms.businesswire.com/media/20200729005040/en/808684/5/PD_labelannounce_1920x1080.jpg"><img src="https://mms.businesswire.com/media/20200729005040/en/808684/21/PD_labelannounce_1920x1080.jpg"></a><br/><a href="https://mms.businesswire.com/media/20200729005040/en/629804/5/Private_Division_Logo_On_White.jpg"><img src="https://mms.businesswire.com/media/20200729005040/en/629804/21/Private_Division_Logo_On_White.jpg"></a></p>
<p>
&ldquo;Our partnerships with Moon Studios, League of Geeks, and Roll7 continue to enhance Private Division&rsquo;s roster with more of the game industry&rsquo;s best creative talent from around the world,&rdquo; said Michael Worosz, executive vice president and head of Private Division. &ldquo;We are thrilled to work alongside these experienced developers to provide them with the support needed to propel their creative visions to the next level.&rdquo;
</p>
<p>
Moon Studios, founded in 2010 by Thomas Mahler and Gennadiy Korol, is a BAFTA award-winning studio best known for their work developing the critically acclaimed <i>Ori and the Blind Forest </i>and <i>Ori and the Will of the Wisps</i>. As a distributed development house, their team is spread throughout the world and is comprised of industry-leading talent from across the globe. In partnership with Private Division, Moon Studios is creating a compelling new action RPG.
</p>
<p>
&ldquo;Developing the <i>Ori</i> series over the last decade has been a fantastic experience for our team, and we&rsquo;re thrilled to now be aiming our sights even higher with a new action RPG,&rdquo; said Thomas Mahler and Gennadiy Korol, co-founders of Moon Studios. &ldquo;We attribute our success to the &lsquo;iterative polish&rsquo; process we use at Moon Studios, and we&rsquo;re continuing that style of development to create a new game that rises above anything we&rsquo;ve created thus far.&rdquo;
</p>
<p>
League of Geeks, founded in 2011 by Trent Kusters, Blake Mizzi, and Ty Carey, are the renowned developers of the seminal digital board game <i>Armello</i>. Located in Melbourne, League of Geeks is looking to expand upon the studio&rsquo;s initial success with an ambitious, new video game and intellectual property in partnership with Private Division.
</p>
<p>
&ldquo;It&rsquo;s equally important for us to build games with heart that can rally and foster a dedicated community of players, as it is to develop games that are critical, cultural, and commercial successes,&rdquo; said Blake Mizzi, co-founder and director at League of Geeks. &ldquo;This partnership provides the opportunity for us to grow our studio alongside our ambitions to create something beyond anything we&rsquo;ve developed before.&rdquo;
</p>
<p>
Roll7 is a BAFTA and multi-award-winning independent studio founded in London in 2008 by Simon Bennett, John Ribbins, and Tom Hegarty. Roll7 created the OlliOlli series, NOT A HERO, and Laser League, and are working with Private Division on the next jump forward in their mission to create awesome, flow state games.
</p>
<p>
&#8220;Our titles resonate with players because we strive for super solid game feel, highly refined gameplay, and simple but highly masterable mechanics,&#8221; said John Ribbins, chief creative officer at Roll7. &ldquo;We&#8217;re really excited to be working with Private Division on our next title and we can&rsquo;t wait for players to get their hands on it. We&#8217;re raising the bar on our creativity and the scope of our ambition to make this next project our best thing yet.&rdquo;
</p>
<p>
In collaboration with these developers, Private Division will announce more details about each specific project in the future. All three titles are currently in early development, and do not currently have set release dates. The first of these titles is not expected to launch until Take-Two&#8217;s fiscal year 2022.
</p>
<p>
To stay up-to-date on announcements from Private Division, sign up for the newsletter: <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.privatedivision.com%2Fnewsletter%2F&amp;esheet=52257016&amp;newsitemid=20200729005040&amp;lan=en-US&amp;anchor=https%3A%2F%2Fwww.privatedivision.com%2Fnewsletter%2F&amp;index=2&amp;md5=3444296d94baf8c714d625f5a9995dfd" rel="nofollow noopener noreferrer" shape="rect">https://www.privatedivision.com/newsletter/</a>
</p>
<p>
Private Division is a publishing label of Take-Two Interactive Software, Inc. (NASDAQ:TTWO).
</p>
<p>
<b><span class="bwuline">About Private Division</span></b>
</p>
<p>
Private Division is a developer-focused publisher that partners with the finest creative talent in the video game industry, empowering studios to develop the games that they are passionate about creating, while providing the support they need to make their titles critically and commercially successful on a global scale. The Label publishes the <i>Kerbal Space Program</i> franchise, <i>Ancestors: The Humankind Odyssey </i>from Panache Digital Games, <i>The Outer Worlds </i>from Obsidian Entertainment, and <i>Disintegration </i>from V1 Interactive. Private Division will publish new titles from Moon Studios, League of Geeks, and Roll7, with additional unannounced projects in development. Private Division is headquartered in New York City with offices in Seattle, Las Vegas, Munich, and Singapore. For more information, please visit <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.privatedivision.com&amp;esheet=52257016&amp;newsitemid=20200729005040&amp;lan=en-US&amp;anchor=www.privatedivision.com&amp;index=3&amp;md5=1871bce5e4306a2ecbce85b16eead132" rel="nofollow noopener noreferrer" shape="rect">www.privatedivision.com</a>.
</p>
<p>
<b><span class="bwuline">About Moon Studios</span></b>
</p>
<p>
Moon Studios is an independent video game development studio, founded in 2010 by Thomas Mahler (former Cinematic Artist at Blizzard Entertainment) and Gennadiy Korol (former Senior Graphics Engineer at Animation Lab). The company mainly focuses on highly refined gameplay mechanics within its products and prides itself on an excessive &#8216;iterative polish&#8217; process. Moon Studios is a distributed development house: All team members are spread throughout the world, allowing Moon to work with the best and most talented people in the games industry. Moon Studios created the critically acclaimed <i>Ori and the Blind Forest</i> and <i>Ori and the Will of the Wisps</i> and is currently developing a new, unannounced action RPG.
</p>
<p>
<b><span class="bwuline">About League of Geeks</span></b>
</p>
<p>
<i>&ldquo;Crafting inspiring videogames and enthralling worlds, with exceptional people.&rdquo;</i>
</p><div class="fwdvw5f21d70084e3c"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8059070624613746" data-ad-slot="2698361163"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><style type="text/css">@media screen and (min-width:1201px){.fwdvw5f21d70084e3c{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.fwdvw5f21d70084e3c{display:block}}@media screen and (min-width:769px) and (max-width:992px){.fwdvw5f21d70084e3c{display:block}}@media screen and (min-width:768px) and (max-width:768px){.fwdvw5f21d70084e3c{display:block}}@media screen and (max-width:767px){.fwdvw5f21d70084e3c{display:block}}</style>

<p>
League of Geeks (you can call them LoG) is a &ldquo;Triple-i&rdquo; videogame development studio in Melbourne, Australia, most well-known for their seminal digital board game, <i>Armello</i>.
</p>
<p>
Torchbearers, trailblazers, tastemakers, rebels. This family of ambitious makers is united in their drive to endlessly evolve the craft and culture of videogames.
</p>
<p>
<b><span class="bwuline">About Roll7</span></b>
</p>
<p>
We are Roll7, we make games.
</p>
<p>
We like to define our work as &ldquo;Flow State Gaming.&rdquo;
</p>
<p>
Our mission is to develop titles so intuitive and refined, that all players reach that perfect equilibrium of focus and relaxation.
</p>
<p>
Whether that&#8217;s tricking and comboing through an <i>OlliOlli</i> street, rhythmically popping, sliding and shooting in <i>NOT A HERO</i>, or weaving through the hypnotic patterns of <i>Laser League</i>, we aim to guide players into a zone of Zen -like Focus.
</p>
<p>
It&rsquo;s our combination of simple intuitive concept and complex, deep mechanics that have millions of players worldwide coming back over and over again.
</p>
<p>
<b><span class="bwuline">About Take-Two Interactive Software</span></b>
</p>
<p>
Headquartered in New York City, Take-Two Interactive Software, Inc. is a leading developer, publisher and marketer of interactive entertainment for consumers around the globe. We develop and publish products through our labels Rockstar Games, 2K, and Private Division, as well as Social Point, a leading developer of mobile games. Our products are designed for console systems and personal computers, including smartphones and tablets, and are delivered through physical retail, digital download, online platforms and cloud streaming services. The Company&rsquo;s common stock is publicly traded on NASDAQ under the symbol TTWO. For more corporate and product information please visit our website at <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.take2games.com&amp;esheet=52257016&amp;newsitemid=20200729005040&amp;lan=en-US&amp;anchor=http%3A%2F%2Fwww.take2games.com&amp;index=4&amp;md5=508b43de513f68f5cc11440cda8da373" rel="nofollow noopener noreferrer" shape="rect">http://www.take2games.com</a>.
</p>
<p>
All trademarks and copyrights contained herein are the property of their respective holders.
</p>
<p>
<b><span class="bwuline">Cautionary Note Regarding Forward-Looking Statements</span></b>
</p>
<p>
The statements contained herein which are not historical facts are considered forward-looking statements under federal securities laws and may be identified by words such as &#8220;anticipates,&#8221; &#8220;believes,&#8221; &#8220;estimates,&#8221; &#8220;expects,&#8221; &#8220;intends,&#8221; &#8220;plans,&#8221; &#8220;potential,&#8221; &#8220;predicts,&#8221; &#8220;projects,&#8221; &#8220;seeks,&#8221; &ldquo;should,&rdquo; &#8220;will,&#8221; or words of similar meaning and include, but are not limited to, statements regarding the outlook for the Company&#8217;s future business and financial performance. Such forward-looking statements are based on the current beliefs of our management as well as assumptions made by and information currently available to them, which are subject to inherent uncertainties, risks and changes in circumstances that are difficult to predict. Actual outcomes and results may vary materially from these forward-looking statements based on a variety of risks and uncertainties including: our dependence on key management and product development personnel, our dependence on our <i>Grand Theft Auto</i> products and our ability to develop other hit titles, the timely release and significant market acceptance of our games, the ability to maintain acceptable pricing levels on our games, and risks associated with international operations. Other important factors and information are contained in the Company&#8217;s most recent Annual Report on Form 10-K, including the risks summarized in the section entitled &#8220;Risk Factors,&#8221; the Company&rsquo;s most recent Quarterly Report on Form 10-Q, and the Company&#8217;s other periodic filings with the SEC, which can be accessed at <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.take2games.com&amp;esheet=52257016&amp;newsitemid=20200729005040&amp;lan=en-US&amp;anchor=www.take2games.com&amp;index=5&amp;md5=490c81785aad2845e6c2a8514f2bc481" rel="nofollow noopener noreferrer" shape="rect">www.take2games.com</a>. All forward-looking statements are qualified by these cautionary statements and apply only as of the date they are made. The Company undertakes no obligation to update any forward-looking statement, whether as a result of new information, future events or otherwise.
</p>
<p><img alt="" src="https://cts.businesswire.com/ct/CT?id=bwnews&amp;sty=20200729005040r1&amp;sid=web01&amp;distro=nx&amp;lang=en" style="width:0;height:0"><span class="bwct31415"></span></p>
<p><b>Contacts</b> </p>
<p>
Brian Roundy<br/>
<br/>Director<br/>
<br/>Marketing and Communications<br/>
<br/><b>Private Division</b><br/>(646) 536-2936<br/>
<br/><a target="_blank" href="mailto:press@privatedivision.com" rel="nofollow noopener noreferrer" shape="rect">press@privatedivision.com</a></p>
<p>Alan Lewis (Corporate Press)<br/>
<br/>Vice President<br/>
<br/>Corporate Communications &amp; Public Affairs<br/>
<br/><b>Take-Two Interactive Software, Inc.</b><br/>(646) 536-2983<br/>
<br/><a target="_blank" href="mailto:Alan.Lewis@take2games.com" rel="nofollow noopener noreferrer" shape="rect">Alan.Lewis@take2games.com</a>
</p>
</div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.music.consumerelectronicsnet.com/private-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games/" data-a2a-title="Private Division Teams Up with Moon Studios, League of Geeks, and Roll7 on Upcoming New Games"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.music.consumerelectronicsnet.com%2Fprivate-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games%2F&amp;linkname=Private%20Division%20Teams%20Up%20with%20Moon%20Studios%2C%20League%20of%20Geeks%2C%20and%20Roll7%20on%20Upcoming%20New%20Games" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.music.consumerelectronicsnet.com%2Fprivate-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games%2F&amp;linkname=Private%20Division%20Teams%20Up%20with%20Moon%20Studios%2C%20League%20of%20Geeks%2C%20and%20Roll7%20on%20Upcoming%20New%20Games" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.music.consumerelectronicsnet.com%2Fprivate-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games%2F&amp;linkname=Private%20Division%20Teams%20Up%20with%20Moon%20Studios%2C%20League%20of%20Geeks%2C%20and%20Roll7%20on%20Upcoming%20New%20Games" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.music.consumerelectronicsnet.com%2Fprivate-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games%2F&amp;linkname=Private%20Division%20Teams%20Up%20with%20Moon%20Studios%2C%20League%20of%20Geeks%2C%20and%20Roll7%20on%20Upcoming%20New%20Games" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.music.consumerelectronicsnet.com%2Fprivate-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games%2F&amp;linkname=Private%20Division%20Teams%20Up%20with%20Moon%20Studios%2C%20League%20of%20Geeks%2C%20and%20Roll7%20on%20Upcoming%20New%20Games" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.music.consumerelectronicsnet.com%2Fprivate-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games%2F&amp;linkname=Private%20Division%20Teams%20Up%20with%20Moon%20Studios%2C%20League%20of%20Geeks%2C%20and%20Roll7%20on%20Upcoming%20New%20Games" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.music.consumerelectronicsnet.com%2Fprivate-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games%2F&amp;linkname=Private%20Division%20Teams%20Up%20with%20Moon%20Studios%2C%20League%20of%20Geeks%2C%20and%20Roll7%20on%20Upcoming%20New%20Games" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_digg" href="https://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Fwww.music.consumerelectronicsnet.com%2Fprivate-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games%2F&amp;linkname=Private%20Division%20Teams%20Up%20with%20Moon%20Studios%2C%20League%20of%20Geeks%2C%20and%20Roll7%20on%20Upcoming%20New%20Games" title="Digg" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.music.consumerelectronicsnet.com%2Fprivate-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games%2F&amp;linkname=Private%20Division%20Teams%20Up%20with%20Moon%20Studios%2C%20League%20of%20Geeks%2C%20and%20Roll7%20on%20Upcoming%20New%20Games" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://www.music.consumerelectronicsnet.com/private-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="zzqqi5f21d70084e8a"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=1153&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.zzqqi5f21d70084e8a{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.zzqqi5f21d70084e8a{display:block}}@media screen and (min-width:769px) and (max-width:992px){.zzqqi5f21d70084e8a{display:block}}@media screen and (min-width:768px) and (max-width:768px){.zzqqi5f21d70084e8a{display:block}}@media screen and (max-width:767px){.zzqqi5f21d70084e8a{display:block}}</style>
                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.music.consumerelectronicsnet.com/global-arcade-gaming-market-2020-2024-increasing-physical-activity-in-arcade-gaming-to-boost-market-growth-technavio/" rel="prev"><span class="em-post-navigation">Previous</span> Global Arcade Gaming Market 2020-2024 | Increasing Physical Activity in Arcade Gaming to Boost Market Growth | Technavio</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
                                                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                <aside id="secondary" class="widget-area aft-sticky-sidebar">
	<div id="search-4" class="widget covernews-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.music.consumerelectronicsnet.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></div><div id="custom_html-23" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget">
<!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/campaign?cid=4010&sid=28&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-19" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IBN Sidebar 2 -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8059070624613746" data-ad-slot="8472845291"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="custom_html-14" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IBN Sidebar 1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8059070624613746" data-ad-slot="5388103686" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="categories-3" class="widget covernews-widget widget_categories"><h2 class="widget-title widget-title-1"><span>Categories</span></h2><form action="http://www.music.consumerelectronicsnet.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
	<option value='-1'>Select Category</option>
	<option class="level-0" value="19">360</option>
	<option class="level-0" value="140">3D printing</option>
	<option class="level-0" value="4">5G</option>
	<option class="level-0" value="11">Accessories</option>
	<option class="level-0" value="26">Apps</option>
	<option class="level-0" value="86">Art</option>
	<option class="level-0" value="30">Article</option>
	<option class="level-0" value="32">articles</option>
	<option class="level-0" value="15">Audio</option>
	<option class="level-0" value="110">Autism</option>
	<option class="level-0" value="31">Auto</option>
	<option class="level-0" value="34">Automotive</option>
	<option class="level-0" value="38">Autonomous Driving</option>
	<option class="level-0" value="6">Autonomous Vehicles</option>
	<option class="level-0" value="44">Blu-Ray</option>
	<option class="level-0" value="138">BLUE LIGHT</option>
	<option class="level-0" value="87">Book</option>
	<option class="level-0" value="134">Broadband</option>
	<option class="level-0" value="36">Business</option>
	<option class="level-0" value="18">Camera</option>
	<option class="level-0" value="7">Car Tech</option>
	<option class="level-0" value="115">CES</option>
	<option class="level-0" value="50">CES Asia</option>
	<option class="level-0" value="120">Charging</option>
	<option class="level-0" value="62">Children</option>
	<option class="level-0" value="2">Consumer Electronics</option>
	<option class="level-0" value="113">Contracts</option>
	<option class="level-0" value="21">Counterfeit Goods</option>
	<option class="level-0" value="91">Cybersecurity</option>
	<option class="level-0" value="39">DashCam</option>
	<option class="level-0" value="29">Data Recovery</option>
	<option class="level-0" value="45">DVD</option>
	<option class="level-0" value="14">Earbuds</option>
	<option class="level-0" value="23">eCommerce</option>
	<option class="level-0" value="93">Education</option>
	<option class="level-0" value="128">Electric Vehicles</option>
	<option class="level-0" value="112">Energy</option>
	<option class="level-0" value="27">Family</option>
	<option class="level-0" value="8">Feature</option>
	<option class="level-0" value="41">Finance</option>
	<option class="level-0" value="118">Gadgets</option>
	<option class="level-0" value="10">Gaming</option>
	<option class="level-0" value="16">HDTV</option>
	<option class="level-0" value="40">Health</option>
	<option class="level-0" value="17">Home Tech</option>
	<option class="level-0" value="42">Investment</option>
	<option class="level-0" value="35">IoT</option>
	<option class="level-0" value="33">iPhone</option>
	<option class="level-0" value="69">IQS</option>
	<option class="level-0" value="103">Lead Story</option>
	<option class="level-0" value="63">Learning</option>
	<option class="level-0" value="28">Mac</option>
	<option class="level-0" value="70">Manufacturing</option>
	<option class="level-0" value="37">Marketing</option>
	<option class="level-0" value="139">Military</option>
	<option class="level-0" value="135">NBN</option>
	<option class="level-0" value="9">News</option>
	<option class="level-0" value="106">Phishing</option>
	<option class="level-0" value="25">Privacy</option>
	<option class="level-0" value="55">Productivity</option>
	<option class="level-0" value="114">Raid</option>
	<option class="level-0" value="24">Retail</option>
	<option class="level-0" value="12">Review</option>
	<option class="level-0" value="53">Robotics</option>
	<option class="level-0" value="78">Security</option>
	<option class="level-0" value="132">Smart Devices</option>
	<option class="level-0" value="131">Smart Homes</option>
	<option class="level-0" value="22">Social Media</option>
	<option class="level-0" value="72">SSD</option>
	<option class="level-0" value="77">Storage</option>
	<option class="level-0" value="5">Streaming</option>
	<option class="level-0" value="61">Tablet</option>
	<option class="level-0" value="141">Tariffs</option>
	<option class="level-0" value="117">Technology</option>
	<option class="level-0" value="54">Uniform</option>
	<option class="level-0" value="119">USB</option>
	<option class="level-0" value="123">Video Games</option>
	<option class="level-0" value="58">Video Surveillance</option>
	<option class="level-0" value="13">VR/AR</option>
	<option class="level-0" value="68">Wearables</option>
	<option class="level-0" value="95">Web Design</option>
	<option class="level-0" value="121">Wireless Charger</option>
</select>
</form>
<script type="text/javascript">//<![CDATA[
(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit();}}dropdown.onchange=onCatChange;})();
//]]></script>

			</div><div id="custom_html-9" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=214&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-20" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Video News</span></h2><div class="textwidget custom-html-widget"><script type="text/javascript">(function(v,i){var scp=v.createElement("script"),config={ChannelID:'59c4d02d28a06117d405b228',AdUnitType:'2',PublisherID:'221762775612026',PlacementID:'pltuTGePbmjAvAtXjtg',DivID:'',IAB_Category:'IAB3-4',Keywords:'Software',Language:'en-us',BG_Color:'',Text_Color:'',Font:'',FontSize:'',};scp.src='https://s.vi-serve.com/tagLoader.js';scp.type="text/javascript";scp.onload=function(){i[btoa('video intelligence start')].init(config);};(v.getElementsByTagName('head')[0]||v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);})(document,window);</script></div></div><div id="custom_html-22" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>EWin Cyber Monday!</span></h2><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/media?mid=5258&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-12" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Use code CEN to get 15% off Ewin gaming chairs</span></h2><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/media?mid=5242&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-15" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8059070624613746" data-ad-slot="2698361163"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="custom_html-21" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Partner Sites</span></h2><div class="textwidget custom-html-widget"><p><strong>IT Business Net<br/></strong><a href="http://www.ITBusinessNet.com">http://www.ITBusinessNet.com</a></p>
<p><strong>Digital Producer Magazine</strong><br/><a href="http://www.DigitalProducer.com">http://www.DigitalProducer.com</a></p>
<p><strong>Digital Media Net Media Hub</strong><br/><a href="http://www.DigitalMediaNet.com">http://www.DigitalMediaNet.com</a></p>
<p><strong>Consumer Electronics Net</strong><br/><a href="http://www.ConsumerElectronicsNet.com">http://www.ConsumerElectronicsNet.com</a></p>
<p><strong>Broadcast Newsroom</strong><br/><a href="http://www.BroadcastNewsroom.com">http://www.BroadcastNewsroom.com</a></p>
<p><strong>Health Technology Net</strong><br/><a href="http://www.HealthTechnologyNet.com">http://www.HealthTechnologyNet.com</a></p>
<p><strong>ByteSteam - Crypto &amp; Blockchain</strong><br/><a href="http://www.ByteSteam.com">http://www.ByteSteam.com</a></p>
<p><strong>Free Digital Stock Photos</strong><br/><a href="http://www.DigitalStockResources.com">http://www.DigitalStockResources.com</a></p></div></div></aside><!-- #secondary -->
            </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container">
        <div class="row">

    <div class="widget-title-section">
                    <h4 class="widget-title header-after1">
                        <span class="header-after">                            
                            You may have missed                            </span>
            </h4>
        
    </div>
    <div class="row">
                <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.music.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.music.consumerelectronicsnet.com/ossia-to-partner-with-toyoda-gosei-a-toyota-group-company/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.music.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.music.consumerelectronicsnet.com/ossia-to-partner-with-toyoda-gosei-a-toyota-group-company/">
                                Ossia to Partner With Toyoda Gosei, a Toyota Group Company                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    4 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.music.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.music.consumerelectronicsnet.com/private-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.music.consumerelectronicsnet.com/category/consumer-electronics/" alt="View all posts in Consumer Electronics"> 
                                 Consumer Electronics
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.music.consumerelectronicsnet.com/private-division-teams-up-with-moon-studios-league-of-geeks-and-roll7-on-upcoming-new-games/">
                                Private Division Teams Up with Moon Studios, League of Geeks, and Roll7 on Upcoming New Games                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    5 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.music.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.music.consumerelectronicsnet.com/kddi-selects-visualon-media-player-to-deliver-high-quality-streaming-video-services-for-its-au-smart-pass-subscribers/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.music.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.music.consumerelectronicsnet.com/kddi-selects-visualon-media-player-to-deliver-high-quality-streaming-video-services-for-its-au-smart-pass-subscribers/">
                                KDDI Selects VisualOn Media Player to Deliver High-Quality Streaming Video Services for its au Smart Pass Subscribers                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    5 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.music.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.music.consumerelectronicsnet.com/tempo-announces-60m-in-new-funding-to-expand-its-pioneering-home-fitness-system-and-accelerate-nationwide-sales-after-unprecedented-growth/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.music.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.music.consumerelectronicsnet.com/tempo-announces-60m-in-new-funding-to-expand-its-pioneering-home-fitness-system-and-accelerate-nationwide-sales-after-unprecedented-growth/">
                                Tempo Announces $60M in New Funding to Expand Its Pioneering Home Fitness System and Accelerate Nationwide Sales After Unprecedented Growth                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    6 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.music.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.music.consumerelectronicsnet.com/hsb-consumer-survey-shows-cyber-crimes-rising/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.music.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.music.consumerelectronicsnet.com/hsb-consumer-survey-shows-cyber-crimes-rising/">
                                HSB Consumer Survey Shows Cyber Crimes Rising                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    7 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                </div>
    </div>
    </div>
</div>

<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                                                            <div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12">
                                    <section class="widget-area">
                                            <div id="custom_html-17" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- horizontal 1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8059070624613746" data-ad-slot="6704823274" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="custom_html-18" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- horizontal 1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8059070624613746" data-ad-slot="6704823274" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div>                                    </section>
                                </div>
                            
                                                    <div class="primary-footer-area footer-second-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="custom_html-7" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script>(function(d,s,host,ipid){var e=d.createElement(s);e.type='application/javascript';e.async=!0;e.src='//'+host+'/intellitxt/front.asp?ipid='+ipid;d.getElementsByTagName(s)[0].parentNode.appendChild(e);})(document,'script','k.intellitxt.com',6366);</script></div></div>                                </section>
                            </div>
                        
                                                    <div class="primary-footer-area footer-third-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="custom_html-6" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script>(function(d,s,host,ipid){var e=d.createElement(s);e.type='application/javascript';e.async=!0;e.src='//'+host+'/intellitxt/front.asp?ipid='+ipid;d.getElementsByTagName(s)[0].parentNode.appendChild(e);})(document,'script','k.intellitxt.com',12875);</script></div></div><div id="custom_html-13" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script></div></div>                                </section>
                            </div>
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
                <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright © Consumer Electronics Net - All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/covernews/">CoverNews</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>var timeout_result;function show_wpcp_message(smessage){if(smessage!==""){var smessage_text='<span>Alert: </span>'+smessage;document.getElementById("wpcp-error-message").innerHTML=smessage_text;document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp showme";clearTimeout(timeout_result);timeout_result=setTimeout(hide_message,3000);}}function hide_message(){document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp hideme";}</script>
		<style type="text/css">#wpcp-error-message{direction:ltr;text-align:center;transition:opacity 900ms ease 0s;z-index:99999999}.hideme{opacity:0;visibility:hidden}.showme{opacity:1;visibility:visible}.msgmsg-box-wpcp{border-radius:10px;color:#555;font-family:Tahoma;font-size:11px;margin:10px;padding:10px 36px;position:fixed;width:255px;top:50%;left:50%;margin-top:-10px;margin-left:-130px;-webkit-box-shadow:0 0 34px 2px rgba(242,191,191,1);-moz-box-shadow:0 0 34px 2px rgba(242,191,191,1);box-shadow:0 0 34px 2px rgba(242,191,191,1)}.msgmsg-box-wpcp span{font-weight:bold;text-transform:uppercase}.error-wpcp{background:#ffecec url(http://www.music.consumerelectronicsnet.com/wp-content/plugins/wp-content-copy-protector/images/error.png.pagespeed.ce.k9I4V9A7Wk.png) no-repeat 10px 50%;border:1px solid #f5aca6}.success{background:#e9ffd9 url(http://www.music.consumerelectronicsnet.com/wp-content/plugins/wp-content-copy-protector/images/xsuccess.png.pagespeed.ic.aq0MmBSrb0.png) no-repeat 10px 50%;border:1px solid #a6ca8a}.warning-wpcp{background:#ffecec url(http://www.music.consumerelectronicsnet.com/wp-content/plugins/wp-content-copy-protector/images/warning.png.pagespeed.ce.3FUSkk_dHf.png) no-repeat 10px 50%;border:1px solid #f5aca6}.notice{background:#e3f7fc url(http://www.music.consumerelectronicsnet.com/wp-content/plugins/wp-content-copy-protector/images/notice.png.pagespeed.ce.PQGR0GTjOi.png) no-repeat 10px 50%;border:1px solid #8ed9f6}</style>
<script src="http://www.music.consumerelectronicsnet.com/wp-content/themes/covernews/js,_navigation.js,qver==20151215+js,_skip-link-focus-fix.js,qver==20151215+assets,_slick,_js,_slick.min.js,qver==5.4.2+assets,_bootstrap,_js,_bootstrap.min.js,qver==5.4.2+assets,_jquery-match-height,_jquery.matchHeight.min.js,qver==5.4.2.pagespeed.jc.J1LWHCjM9a.js"></script><script>eval(mod_pagespeed_xGk8feaPgB);</script>
<script>eval(mod_pagespeed_FMtvBWq8TM);</script>
<script>eval(mod_pagespeed_urzWtL1icu);</script>
<script>eval(mod_pagespeed_Paulu2JoGJ);</script>
<script>eval(mod_pagespeed_6iEtRf89Sj);</script>
<script src="http://www.music.consumerelectronicsnet.com/wp-content,_themes,_covernews,_assets,_marquee,_jquery.marquee.js,qver==5.4.2+wp-content,_themes,_covernews,_assets,_theiaStickySidebar,_theia-sticky-sidebar.min.js,qver==5.4.2+wp-content,_themes,_covernews,_assets,_script.js,qver==5.4.2+wp-content,_themes,_covernews,_assets,_fixed-header-script.js,qver==5.4.2+wp-includes,_js,_wp-embed.min.js,qver==5.4.2.pagespeed.jc.XR_enWmkBu.js"></script><script>eval(mod_pagespeed_kunSCctqOa);</script>
<script>eval(mod_pagespeed_a35VnydTx9);</script>
<script>eval(mod_pagespeed_RJgm0V25Wz);</script>
<script>eval(mod_pagespeed_ord8LA9QKe);</script>
<script>eval(mod_pagespeed_$pSkPGv1IM);</script>

</body>
</html>
